<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Veronica De La Cruz at Vallejo Pista Sa Nayon 2017 &laquo; KBCW</title>
	<meta name="description" content="Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California." />
	<link rel="pingback" href="http://cwsanfrancisco.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwsanfrancisco.cbslocal.com&amp;id=31325972&amp;t=1496730301&amp;back=http%3A%2F%2Fcwsanfrancisco.cbslocal.com%2Fphoto-galleries%2F2017%2F06%2F05%2Fveronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwbayarea.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="KBCW &raquo; Feed" href="http://cwsanfrancisco.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBCW &raquo; Comments Feed" href="http://cwsanfrancisco.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBCW &raquo; Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017 Comments Feed" href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/06/05/veronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kd1OwzAMRl+I1EKsQrtAPIubmi6t80PsUPXtSatN6sZNQeIqOol98smGORkbg1JQ8MUkLoMLAnOy0Rvxjml5oMaKPMGuTS/kSeDLJbCdGI4WGW4iH/vC9RV7gdq4nscEo8D4WSgv8EFYKzK74aJ30HgX/pZmKzIeAw6Ut1x3N6YnmTSmY3IXLJfacfUU3wV0bNiF6X/SEVcK+nOQuwWym6ppJE1oJ7PRsTDrdwmzBsoCOSoqdkxmdv1A+tvVxZmNxRyLEK/Q3OCYSHRhOh57P5d3//Z8Ordt+/pyPo3fLqoXEA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9T80KwjAMfiFjEMbwIj5L14WtmrRhaR2+vRky0MsOCeH7JbgqxJIr5Yp1JiHDV1KMgwGXGBiV25SyoZSxsbM6l1pgCsy0vDHaP5LIzo6d8CdWGuwhsSzkuGiom0JoTIHYW3M9son2u2s75xCfhzWruhqGQRcyA9+SmsD3vc13l9ulu3Y+fdc/PtVkYEU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkNFuwjAMRX9omcWoJnhA+5Y0dTNTJ64Sl7K/X5YJCqqEeODtWPa50jXMo3ESFaOCfmPADCcawbXZsDjLMPLkKWYI0k1ctjN1HjWDy1d+L/wGN0FhMhftct5bh63IYJiGAmfI+sP4jFlYrU82LPSvEURRKma+wqM8j1IrKUm8G0zPltIjNWHL4gv6WnsZV9JTL6xHJthoPaaaGGwa/rqGKZMDJyxp3eUl2XLCNCfS+vqvcNg0+4/mc9tsd8dfAqTFpQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdEOwiAMRX9IJJuL0QfjtyBjG1gKQpnZ38sWjc4Hsz2YkDSl99zSwu+eaZSQahW5yeeWVBieYWvihv8SMKvbIEhtrcaXWDokhcSpUzYjvfZcXiIDJwXwT6cmoSTtMK4mvYOh0QCrQbOI8JBajZFbVyfIVVFPcA6sLxc5vPfUKJEVAXTb0SxZvLLv10wiZgWKVoWx0+yC5Umv5Pw/rBXkDGn8r7M9FdVxXxW7ojyYB0qJ2NM='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUO0KwjAMfCHbIm7IfojP0nXZltov14+hT28mDhEF9yvJ3eWORMyBKe8SuCR0FNa3aIDlCJMcCGPoes913IlPXfAxWYiRRD9Yfc0w3V6FoysI81+ZhhSkurAJIt6/XNMIlCcKBqHayIxX0gh0yuSOYDKT3UiLZdviO9zPhik5ebrYLANfB27RbfIKJg/oltd12RALhaR9foasPRmd7WlfNXVdHw9NpR8TzIw6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydj0uOwzAIQC9Ux00/iy6qnsVxqEuEjWtwP7cfz8wmXVStIpAQ8HgS9p4NJk91BLFTy2uF8rQVrecCXcTUTbKyb6k7jgH0M6dukDnlOSkktXqB2NgbZusHMcTe0ezyv3SeqcaE56fpu3WLxaLBmcyijRQXYLnnTPAQwhHKt/eBeHD0FZ2pBkxiI4+V2rYKFFMgoGhxipx+ffN+kTVfWNkER/T31+sAQZr0FI/97rBfbze7bT/9AIQVzoo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwbayarea.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p27rjC-abm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fcwsanfrancisco.cbslocal.com%2Fphoto-galleries%2F2017%2F06%2F05%2Fveronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fcwsanfrancisco.cbslocal.com%2Fphoto-galleries%2F2017%2F06%2F05%2Fveronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/282d25ce1b5718077e021d16f58a8873?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/282d25ce1b5718077e021d16f58a8873?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/282d25ce1b5718077e021d16f58a8873?s=114" />
<link rel='openid.server' href='http://cbscwbayarea.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbscwbayarea.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cwsanfrancisco.cbslocal.com/osd.xml" title="KBCW" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/06/05/veronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="KBCW" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="44 Cable 12" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cwsanfrancisco.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/282d25ce1b5718077e021d16f58a8873?s=16" />
					
							<meta name="twitter:card" content="gallery" />
									<meta name="twitter:image0" content="http://cbscwbayarea.files.wordpress.com/2017/06/img_0518.jpg" />
									<meta name="twitter:image1" content="http://cbscwbayarea.files.wordpress.com/2017/06/img_0530.jpg" />
									<meta name="twitter:image2" content="http://cbscwbayarea.files.wordpress.com/2017/06/img_0521.jpg" />
									<meta name="twitter:image3" content="http://cbscwbayarea.files.wordpress.com/2017/06/img_0526.jpg" />
									
					<meta name="twitter:title" content="Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017" />
					<meta name="twitter:description" content="Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California." />
					<meta name="twitter:site" content="/kbcwtv/" />
		
		
					<meta property="og:title" content="Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017" />
					<meta property="og:image" content="https://cbscwbayarea.files.wordpress.com/2017/06/img_0518-dl.jpg?w=150" />
					<meta property="og:image:secure_url" content="https://cbscwbayarea.files.wordpress.com/2017/06/img_0518-dl.jpg?w=150" />
					<meta property="og:description" content="Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/06/05/veronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017/" />
					<meta property="og:image:height" content="721" />
					<meta property="og:image:width" content="1280" />
					<meta property="article:publisher" content="https://www.facebook.com/KBCWtv" />
					<meta property="article:author" content="https://www.facebook.com/KBCWtv" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>

<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.SF","default",["veronicadelacruzatvallejopistasanayon2017","gallery","article","features","nightbeattv","photogalleries","festival","filipino","philippines","vallejo","vallejopistasanayon","veronicadelacruz","photo-galleries"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=27rjC&#038;cscache=6&#038;csrev=72" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="gallery-template-default single single-gallery postid-39144 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-festival tag-filipino tag-philippines tag-vallejo tag-vallejo-pista-sa-nayon tag-veronica-de-la-cruz" style="background: #000000 url(http://cbscwbayarea.files.wordpress.com/2012/10/cw-2012-bkg2.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbscw69.files.wordpress.com/2016/04/cw_sites_1x150_green.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
															</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://cwsanfrancisco.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://cwsanfrancisco.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbscwbayarea.files.wordpress.com/2014/10/kbcw-44cable12.png" alt="KBCW" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
																			</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/KBCWtv" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/kbcwtv/" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/KBCWtv/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://cwsanfrancisco.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cwsanfrancisco.cbslocal.com/category/shows"><strong>Shows</strong></a></li>
<li id="menu-item-31188" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cwsanfrancisco.cbslocal.com/category/nightbeat.tv/"><strong>Nightbeat.tv</strong></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cwsanfrancisco.cbslocal.com/cw-bay-area-tv-schedule"><strong>TV Schedule</strong></a></li>
<li id="menu-item-16595" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://cwsanfrancisco.cbslocal.com/category/cw-podsquad/"><strong>KBCW Podsquad</strong></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cwsanfrancisco.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cwsanfrancisco.cbslocal.com/category/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sanfrancisco.cbslocal.com/video"><strong>Video</strong></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://offers.cbslocal.com/san-francisco"><strong>Deals</strong></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cwsanfrancisco.cbslocal.com/category/nightbeat.tv/"><strong>News</strong></a></li>
<li id="menu-item-6536" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.cwsanfrancisco.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-34735" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cwsanfrancisco.cbslocal.com/about-us/"><strong>About Us</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Latest Photos</h1>
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>					</div>
	
	
	
	
</header>

<section class="page-columns">

	<section class="page-column two-column columns-left">

		<div id="embed-slider-1" class="embed-item embed-slider aspect-ratio-16-9 embed-slider-type-manual download-enabled" ><div class="wrapper">
<ul class="slides"><li class="slide item-0"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39153" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=1024&amp;h=853&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0518.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0518.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-1"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39156" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=1024&amp;h=854&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0530.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0530.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-2"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39154" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0521.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0521.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-3"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39155" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=1024&amp;h=853&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0526.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0526.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-4"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39148" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0476.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0476.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-5"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39145" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=1024&amp;h=853&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0459.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0459.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-6"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39157" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0623.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0623.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-7"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39152" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=1024&amp;h=853&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0514.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0514.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-8"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39151" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=1024&amp;h=853&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0496.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0496.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-9"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39147" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=1024&amp;h=853&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0472.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0472.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-10"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39150" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=1024&amp;h=853&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0495.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0495.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-11"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39149" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0480.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0480.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-12"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="39146" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbscwbayarea.files.wordpress.com\/2017\/06\/img_0469.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0469.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Veronica De La Cruz at Vallejo Pista Sa Nayon&nbsp;2017</span><span class="gallery-image-title">Vallejo Pista Sa Nayon 2017 w/ Veronica De La Cruz</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">VALLEJO, CA - JUN 3: Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California. (credit: R. Del Rosario/CBS Local)</span></em></div></div></li><li class="slide item-13"><div class="next-gallery-slide "><a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/05/17/supergirl-season-2-finale/"> <div class="next-gallery-overlay"></div><img src="https://cbscwbayarea.files.wordpress.com/2017/05/spg222c_0029b-dl01.jpg?w=640&#038;h=360&#038;crop=1"/></a><a class="next-gallery-text" href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/05/17/supergirl-season-2-finale/"> <span class="top-text">Next Gallery</span> <span class="next-gallery-title">Supergirl: Season 2 Finale</span><span class="slider-arrow-next"></span></a><div></li></ul><script type="text/javascript">jQuery(function($){jQuery(window).load(function() {cbs_embed_slider_manual("#embed-slider-1 .slides");});});</script>
</div></div>
					<div class="category-list">
				<strong>Categories:</strong>
									<a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/category/features/">Features</a>
									<a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/category/nightbeat-tv/">NightBeat.tv</a>
									<a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/category/photo-galleries/">Photo Galleries</a>
							</div>
		
		
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>

		
		
<section class="items-grid enable-type-icons layout-3_column aspect-ratio-16-9 ajax-enabled" id="more-latest-galleries"  data-ajax-enabled-key="more-type-posts" data-ajax-enabled-type="gallery" data-ajax-enabled-count="6" data-ajax-enabled-page="1" data-ajax-enabled-limit="2" data-ajax-enabled-thumbnail-size="medium-16-9" data-ajax-enabled-parameters="{&quot;category&quot;:&quot;&quot;}">
		<header class="column-header">
				<h4 class="title">More Latest Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/06/05/veronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017/" title="Veronica De La Cruz at Vallejo Pista Sa Nayon 2017" class="cbs-thumbnail-link item-1496702934 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2017/06/img_0518-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Veronica De La Cruz at Vallejo Pista Sa Nayon 2017</strong><em class="description">Bay Area NightBeat &amp; KPIX 5 News Anchor Veronica De La Cruz made a special appearance at the Vallejo Pista Sa Nayon, Filipino Heritage Festival on Saturday, June 3, 2017 in Vallejo, California.</em></div></a><a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/05/17/supergirl-season-2-finale/" title="Supergirl: Season 2 Finale" class="cbs-thumbnail-link item-1495056315 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2017/05/spg222c_0029b-dl01.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Supergirl: Season 2 Finale</strong><em class="description">SUPERGIRL FIGHTS FOR HER CITY; SUPERMAN RETURNS – Supergirl (Melissa Benoist) challenges Rhea (guest star Teri Hatcher) to battle to save National City.  Meanwhile, Superman (guest star Tyler Hoechlin) returns and Cat Grant (guest star Calista Flockhart) offers Supergirl some sage advice.  Glen Winter directed the episode with story by Andrew Kreisberg &amp; Jessica Queller and teleplay by Robert Rovner &amp; Caitlin Parrish (#222).  Original airdate 5/22/2017</em></div></a><a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2016/11/18/heroes-vs-aliens-the-4-night-crossover-event/" title="Heroes Vs. Aliens: The 4-Night Crossover Event" class="cbs-thumbnail-link item-1479504587 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2016/11/lgn207c_0418r-dl01.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heroes Vs. Aliens: The 4-Night Crossover Event</strong><em class="description">Begins Monday, November 28, 2016 on KBCWtv - The CW</em></div></a><a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2016/09/12/supergirl-the-last-children-of-krypton/" title="Supergirl: The Last Children of Krypton" class="cbs-thumbnail-link item-1473721042 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2016/09/spg202a_0174b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Supergirl: The Last Children of Krypton</strong></div></a><a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2016/03/16/the-flashsupergirl-crossover/" title="The Flash/Supergirl Crossover" class="cbs-thumbnail-link item-1458159210 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2016/03/107903_wb_0925bc.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Flash/Supergirl Crossover</strong></div></a><a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2016/01/10/rachel-bloom-at-the-globes/" title="Rachel Bloom at &#039;The Globes&#039;" class="cbs-thumbnail-link item-1452472328 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2016/01/gettyimages-504365346_master01.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rachel Bloom at &#039;The Globes&#039;</strong></div></a>		</div>
	</section>

		
		
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photo-galleries/2017/06/05/veronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="http://cwsanfrancisco.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e4aaa15efe" /><input type="hidden" name="_wp_http_referer" value="/photo-galleries/2017/06/05/veronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae35d29a2e" /></p>
<input type="hidden" name="genseq" value="1496730301" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>

	</section>


<aside class="sidebar right-bar">
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
<section class="items-grid enable-type-icons layout-catalog aspect-ratio-16-9" id="next-gallery-sidebar-widget" >
		<header class="column-header">
				<h4 class="title">Next Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/05/17/supergirl-season-2-finale/" title="Supergirl: Season 2 Finale" class="cbs-thumbnail-link item-0 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2017/05/spg222c_0029b-dl01.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Supergirl: Season 2 Finale</strong><em class="description">SUPERGIRL FIGHTS FOR HER CITY; SUPERMAN RETURNS – Supergirl (Melissa Benoist) challenges Rhea (guest star Teri Hatcher) to battle to save National City.  Meanwhile, Superman (guest star Tyler Hoechlin) returns and Cat Grant (guest star Calista Flockhart) offers Supergirl some sage advice.  Glen Winter directed the episode with story by Andrew Kreisberg &amp; Jessica Queller and teleplay by Robert Rovner &amp; Caitlin Parrish (#222).  Original airdate 5/22/2017</em></div></a>		</div>
	</section>
<div class="partner-container partner-eventful"><div class="article-rec" data-widget-id="sidebar_articles"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From KBCW</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cwtv.com/cw-video" title="Watch Full Episodes Online at CWTV.com!" class="cbs-thumbnail-link item-1489777245" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2017/06/17_watch_stream_2-up_625x352_01.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Full Episodes Online at CWTV.com!</strong></div></a><a href="http://cwsanfrancisco.cbslocal.com/show/2-broke-girls/" title="2 Broke Girls" class="cbs-thumbnail-link item-1427439887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2015/03/2brokegirlsdp01.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Broke Girls</strong></div></a><a href="http://cwsanfrancisco.cbslocal.com/category/nightbeat.tv/" title="Watch Veronica 10pm Weeknights On KBCW" class="cbs-thumbnail-link item-1403591217" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwbayarea.files.wordpress.com/2014/06/meet-veronica_nightbeatdp01.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Veronica 10pm Weeknights On KBCW</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://cwsanfrancisco.cbslocal.com" class="logo"><img src="https://cbscwbayarea.files.wordpress.com/2014/10/kbcw-44cable12.png" alt="KBCW" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KBCWtv" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/kbcwtv/" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/KBCWtv/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
	
			<section class="bottom">
			<a href="http://cwsanfrancisco.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="KBCW" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-9071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9071"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9069"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-33836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33836"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-33837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33837"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-33838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33838"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-5666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5666"><a href="https://cbscwbayarea.files.wordpress.com/2015/07/kpix_kbcw_2015_eeo-report.pdf">EEO Report</a></li>
<li id="menu-item-12752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12752"><a href="http://policies.cbslocal.com/fcc/sanfrancisco.television.html">KBCW-TV Public File</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}}"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=wp-59364abd14e6bf9d"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscwbayarea.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscwbayarea.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd09552c81","homeURL":"http:\/\/cwsanfrancisco.cbslocal.com\/","postID":"39144","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyNjEsKgDAMBS9kDUIRN+JZNA02ktZPquLtLejCpYsHw8AbOBeDc0wUEyRPgRQOXgAHNTJjL8ARZXdZT+tO2wXCo08q7Gj7chk4lqhawO8ghYGcQj49aN5SFl1oK9vYvNrW0w0YtTxw' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://cwsanfrancisco.cbslocal.us.intellitxt.com/intellitxt/front.asp?ipid=36985&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNzMsOQDAQQNEfUuMVYSG+hXbCNNN6TEv8PQsLS7ubuzhwrkovPqAPEGZ0KHDQCnoUxYseGMhrjubZdou4X8A0zUGYDO7fTh351EoCvz10I5qHfUu9jpXedXnVFllRt01pb1joOyo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31325972','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31325972','v':'wpcom','tz':'-7','user_id':'0','post':'39144','subd':'cbscwbayarea'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=31325972&v=wpcomvt&tz=-7&user_id=0&post=39144&subd=cbscwbayarea&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlQMEc3S3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FrNEF6SWgvNnJsdURoaklQQ0NYdThZLz9FMTgzdUV3MGsyK2U0QkQs'}]);
_stq.push([ 'clickTrackerInit', '31325972', '39144' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://cwsanfrancisco.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://cwsanfrancisco.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_adhesive.add( '#ad_2', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#next-gallery-sidebar-widget', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.partner-container.partner-eventful', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("https://services.babator.com/tags?apiKey=dcee1530-b033-11e6-b8b8-8dc25ecc1eb0");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=031&global=cbslocal&interface=site&station=http%3A%2F%2Fcwsanfrancisco.cbslocal.com&ctg1=features&category=features%2Cnightbeat-tv%2Cphoto-galleries&ctg2=nightbeat-tv&ctg3=photo-galleries&location=sanfrancisco&type=cw&group=swtv&tit=veronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-37"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=nightbeat-tv;cat=photo-galleries;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'San Francisco';
							$cbs_adobe_analytics.dom = 'cwsanfrancisco.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'cw';
							$cbs_adobe_analytics.url = 'http://cwsanfrancisco.cbslocal.com/photo-galleries/2017/06/05/veronica-de-la-cruz-at-vallejo-pista-sa-nayon-2017/';
							$cbs_adobe_analytics.conttype = 'photo-gallery';
							$cbs_adobe_analytics.cat1 = 'analytics-photo-gallery|features|nightbeat-tv|photo-galleries|festival|filipino|philippines|vallejo|vallejo-pista-sa-nayon|veronica-de-la-cruz';
							$cbs_adobe_analytics.pn = 'photo-gallery|Veronica De La Cruz at Vallejo Pista Sa Nayon 2017';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>